Forum Miłośników Citroena
forum miłośników marki citroen XM xantia BX C1 C2 C3 C4 C5 C6 ZX

C8 / Evasion / Synergie - Błąd P0020

Kris1902 - 2011-07-22, 20:48
Temat postu: Błąd P0020
Witam,
mam problem z moim Citroenem C8 2,2 Hdi przebieg 125000 podczas jazdy przy szybkości ca.100 km/h zapala mi się kontrolka awarii silnika.Silnik kręci tylko do 2200 obr/min i brakuje mu mocy.Po zeskanowaniu pojawia się błąd P0020.Co to może być?Z góry dziękuję za pomoc.

robson - 2011-07-23, 08:14

Ten błąd oznacza problem z czujnikiem położenia wałka rozrządu. Przyczyną może być nawet luźny pasek rozrządu, który powoduje zakłócenia i błędne odczyty. Trzeba przy okazji by było sprawdzić ustawienie rozrządu. Może być nawet to, że czujnik nie jest dokładnie ustawiony i szczelina jest większa niż 1,2mm. Wtedy też może po prosu nie łapać niektórych impulsów. Na koniec, jeżeli już to sprawdzisz to pozostaje jeszcze próba wymiany tego czujnika ;)
Kris1902 - 2011-07-23, 09:57

Dziękuje za szybką odpowiedz.Gdzie znajdę ten czujnik jak się do niego dostać?
robson - 2011-07-23, 17:53

Kris1902, jaki masz konkretnie silnik?
1. 2,2 HDi 136KM
2. 2,2 HDi FAP 175KM
3. 2,2 HDi 16V 170KM

A może najlepiej podaj nr VIN?

Kris1902 - 2011-07-23, 22:07

VF7EB4HWG13244425.co mnie tylko dziwi to jest fakt że błąd pojawia się przy szybkości 100 km/h po przejechaniu kilkuset metrów.Jadąc powyżej albo poniżej setki błąd nie pojawia się.
Kris1902 - 2012-05-13, 19:39

Wita,
wracam do mojego problemu z błędem p 0020 niedawno został wymieniony rozrząd.Mechanik twierdzi że posprawdzał wszystko ale błąd wyskakuje nadal.Gdzie mieści się ten czujnik poołżenia wałka?

robson - 2012-05-13, 19:44

Wczoraj zmieniałem rozrząd w 2,0 to był na pokrywie rozrządu, w pobliżu koła zębatego od wałka rozrządu. Możliwe, że odległość tego czujnika jest zbyt duża od wałka i nie będzie dokładnie sczytywał impulsów. Jest on przykręcony na fasolce i można w ten sposób go regulować w stosunku do koła.
Jacoll - 2012-05-13, 20:15

Kris1902, Zerknij na załącznik. ;-)
Kris1902 - 2012-05-13, 20:38

Super wielkie dzięki,jest to możliwe że to będzie wina tego czujnika?Ponieważ błąd wyskakuje jak jadę dokładnie 100 km/h.Jak już się wyskoczy to nic nie pomaga zgaszenie silnika nawet na kilka godzin,auto jest słabe jak by turbo było zblokowane.Pozostaje jedynie podłączyć komputer i błąd skasować.Niedługo wybieram się na urlop i obawiam się że złapie mnie to w trasie i wtedy będzie problem.
Jacoll - 2012-05-13, 20:49

Kris1902 napisał/a:
jest to możliwe że to będzie wina tego czujnika?



Kod błędu wskazuje właśnie na ten czujnik. ;-) Na pewno ma wpływ na pracę silnika. Po prostu musisz go sprawdzić. Tak jak napisał robson, być może wystarczy go ustawić.
Możliwe, że gdzieś się cosik przetarło lub nie łączy. W najgorszym wypadku wymiana na nowy. ;-)

Kris1902 - 2012-05-13, 21:33

No to nie pozostaje nic innego jak jutro po pracy rozbierać autko i szukać tego czujnika.Jeszcze jedno pytanko jak mogę zmierzyć czy odstęp jest prawidłowy?
Jacoll - 2012-05-14, 06:50

Kris1902, Niestety tu nie pomogę - nie mogę się dokopać ściślejszych danych. :-/
Na początek proponuję posprawdzać złączki, wtyczki, stan przewodu itp. :roll:

robson - 2012-05-14, 16:47

Kris1902 napisał/a:
Jeszcze jedno pytanko jak mogę zmierzyć czy odstęp jest prawidłowy?
Szczelinomierzem np. Ważne aby był jak najbliżej ale nie tak blisko aby dotykał! 1mm odstępu jest optymalną odległością. Może po wymianie paska rozrządu ktoś coś grzebał przy tym czujniku.
Kris1902 - 2012-05-14, 18:31

no niestety dopiero dotarłem z pracy,no ale jutro też jest dzień wielkie dzięki za pomoc :564: :564: :564:
Jacoll - 2012-05-14, 21:25

Kris1902 napisał/a:
:564: :564: :564:



Od tego się na pewno nie ustawi. ;-)

robert - 2012-05-14, 23:40

A czym zczytywałeś błędy??? Chodzi mi o to jakim programem.
Kris1902 - 2012-05-19, 12:38

Witam,
mam taki uniwersalny przyrząd do sczytywania błędów.


Powered by phpBB modified by Przemo © 2003 phpBB Group