Użytkownicy
Grupy
Statystyki


Poprzedni temat «» Następny temat
Xsara Picasso 2.0HDi nie odpala, brak podświetlenia zegaró
Autor Wiadomość
120wojtek


Mój samochód: citroen XP 2.0HDi
Poj. silnika (cm3): 2000
Paliwo: ON
Wersja:: Exclusive
Rok prod.:: 2002
Pomógł: 1 raz
Dołączył: 26 Kwi 2013
Posty: 16
Skąd: Gliwice
Wysłany: 3 Maj 2019, 19:29   Xsara Picasso 2.0HDi nie odpala, brak podświetlenia zegaró

Cześć!
przeszukałem kilka tematów, ale nie znalazłem dokładnej odpowiedzi.
Citroen z rana odpalił ale nie działał wyświetlacz, klima, radio, kierunki.
Zgasiłem go i już nie odpalił. wszystkie wyświetlacze są ciemne, nie odpala, jedynie działają światła mijania, a oświetlenie kbainy działa cały czas, centralny zamek działa ale jest nie oryginalny(przewody na sztywno wlutowane do Bsi, zapewne przez jakiegoś handlarza).
posprawdzałem wszystko co mogłem, wszystkie bezpieczniki sprawdzone po dwa razy i czyszczone styki na bezpiecznikach, przekaźniki,połączenia wtyczek do bsi, bsi wyjęte i "naprawiane"(tzn był spalony tranzystor, dławik i kilka ścieżek(już przelutowane), ale podejrzewam że to już mogło być zepsute od dawna bo nie działało np otwieranie zamka z kabiny), nowe klemy, poprawiona masa... ciśnienie paliwa za filtrem prawidłowe. Nie komunikował się z testerem OBD.

silnik kręci ale raczej nie dostaje paliwa na wtryski, wiec podejrzewam immobilaizer a to sprowadza mnie do BSI a to łączy się z brakiem podświetlenia.

Wydaje mi się że nie ma do końca komunikacji z bsi, wszystkie wtyczki do bsi posprawdzane i wszystkei które znalazłem w okolicy kierowniy i pod maską?
Ktoś ma jakiś pomysł co to może być? albo gdzie szukać przyczny?

aaa, wszystko to uwydatniło się po deszczu, nie wiem czy to miało wpływ, ale bsi w środku było ewidentenie zalewane

Zgóry dzięki za pomoc, Wojtek !

 
 
Tomasz1964

Mój samochód: Citroen C5 MK1
Poj. silnika (cm3): 2000
Paliwo: ON
Wersja:: Break
Rok prod.:: 2003
Dołączył: 24 Sty 2017
Posty: 78
Skąd: Gliwice
Wysłany: 4 Maj 2019, 05:39   

Nie mam co prawda XP tylko C5 2.0 HDI. W C5 BSI jest pod kierownica a pod maska w komorze silnika BSM oraz sterownik silnika EDC 15. Pod BSM są umieszczone bezpieczniki MAXI i je posprawdzaj, do nich nigdzie nie ma opisu, zarezerwowane przez ASO. Chyba najprościej podłączyć do LEX bo oprócz błędów można przeprowadzić testy osprzętu.

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 14 Styczeń 2020, 16:24   

Cześć
Przyłączam się do tematu.
U mnie czasami gaśnie cały pulpit poza kontrolkami świateł pozycyjnych, mijania oraz drogowych. Reszta ciemna - prędkościomierz, komputer, radio, klimatronik.
Silnik, światła, kierunkowskazy pracują normalnie.
Podświetlenie samo wraca. Czasami po dłuższym a czasami po krótszym czasie. Kilak razy próbowałem ruszać kablami przy skrzynce bezpieczników, przekaźników. Myślałem że coś nie ma styku ale nic to nie dawało. Oświetlenie wracało samo.
Co to może być?

Pozdrawiam

 
 
sasun71
Mechanik
Krzysztof:)



Mój samochód: citroen xsara 2Hdi
Poj. silnika (cm3): 1997
Paliwo: diesel
Wersja:: kombi
Rok prod.:: 2000
Pomógł: 119 razy
Dołączył: 17 Lis 2012
Posty: 3058
Skąd: Ostrzeszów
Wysłany: 14 Styczeń 2020, 16:34   

KFR, odepnij akumulator i sprawdź bezpieczniki na BSI(moduł komfortu odpowiedzialny za wnętrze pojazdu) oraz wtyczki na nim ,stara xsara(nie picasso) jak moja ma bsi niżej za skrzynką bezpieczników..

 
 
120wojtek


Mój samochód: citroen XP 2.0HDi
Poj. silnika (cm3): 2000
Paliwo: ON
Wersja:: Exclusive
Rok prod.:: 2002
Pomógł: 1 raz
Dołączył: 26 Kwi 2013
Posty: 16
Skąd: Gliwice
Wysłany: 14 Styczeń 2020, 16:54   

Jak dasz rade to wyciągnij bsi i zdejmij obudowę, zobacz czy woda sie czasem nie dostała.

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 20 Styczeń 2020, 10:20   

Ruszanie kablami nic nie daje, bsi suche.... :-( :-( :-(

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 20 Styczeń 2020, 10:20   

Ruszanie kablami nic nie daje, bsi suche.... :-( :-( :-(

 
 
120wojtek


Mój samochód: citroen XP 2.0HDi
Poj. silnika (cm3): 2000
Paliwo: ON
Wersja:: Exclusive
Rok prod.:: 2002
Pomógł: 1 raz
Dołączył: 26 Kwi 2013
Posty: 16
Skąd: Gliwice
Wysłany: 20 Styczeń 2020, 10:49   

A sprawdzałeś kostki wyświetlacza?

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 20 Styczeń 2020, 11:56   

120wojtek napisał/a:
A sprawdzałeś kostki wyświetlacza?
nie? a gdzie się znajdują ?

 
 
120wojtek


Mój samochód: citroen XP 2.0HDi
Poj. silnika (cm3): 2000
Paliwo: ON
Wersja:: Exclusive
Rok prod.:: 2002
Pomógł: 1 raz
Dołączył: 26 Kwi 2013
Posty: 16
Skąd: Gliwice
Wysłany: 20 Styczeń 2020, 11:58   

Wyjmij licznik, wyciągnij tą czarną osłonę i wykręc dwa torxy

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 24 Styczeń 2020, 12:52   

Wszystko sprawdzone i nic pulpit gaśnie i zaświeca się jak chce :(
Dzisiaj w trakcie drogi po przejechaniu ok 80km pulpit zgasł. Ruszanie kablami w okolicy stacyjki nic nie dało, bezpieczniki jak i przekaźniki ok.
Po chwili postoju ok 15-20min pulpit sam się zaświecił i do końca terasy ok 250km działał normalnie.
Co to może być :-/ :-/ :-/

 
 
dejnekomirek
Mechanik
Technik samochodowy


Mój samochód: Citroen C5 x7
Poj. silnika (cm3): 2000
Paliwo: benzyna + LPG
Wersja:: limuzyna
Rok prod.:: 2009
SKYPE - login: dejnekomirek
Pomógł: 106 razy
Dołączył: 25 Maj 2013
Posty: 1664
Skąd: Duisburg
Wysłany: 24 Styczeń 2020, 14:19   

Posprawdzaj masy we wnetrzu, rowniez w okolicy slupka A z lewej i prawej strony. Mialem taki przypadek w C5 MkI i problem dotyczyl slabej masy na dole slupka A. Po oskrobaniu koncowek nozem wszystko wrocilo do normy.
Oswietleniem steruje BSI i problemy z masa moga prowadzic do glupienia przekaznikow w nim.
Problem moze tez tkwic w samym panelu, zimny lut, albo uszkodzona sciezka… Sprobuj podpiac inne tacho , jesli bedzie swiecic normalnie problem w panelu. Tylko przy takim podlaczeniu moze byc problem z nadpisaniem stanu licznika - nie wlaczaj zaplonu. Wystarczy po podlaczeniu zegarow wlaczyc na chwile swiatla postojowe. W zadnym wypadku nie przekrecac kluczyka!
To z zegarami odpusc, bo piszesz, ze rowniez podswietlenie klimy szwankuje - czyli problem raczej w BSI. Zegary nie Maja z tym nic wspolnego.

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 25 Styczeń 2020, 11:25   

Cytat:
dejnekomirek
masa od strony kierowcy była ruda. W poniedziałek powrót do domu ponad 300km zobaczymy oby to było rozwiązaniem problemu. Dam znać jak przebiegła droga.

 
 
KFR

Mój samochód: Xara Picasso
Poj. silnika (cm3): 1800
Paliwo: PB/LPG
Wersja:: VAN
Rok prod.:: 2002
Dołączył: 04 Lis 2019
Posty: 36
Skąd: Warszawa
Wysłany: 27 Styczeń 2020, 18:47   

Chyba się udało.... 340 km i nic nie zgasło :)

 
 
sasun71
Mechanik
Krzysztof:)



Mój samochód: citroen xsara 2Hdi
Poj. silnika (cm3): 1997
Paliwo: diesel
Wersja:: kombi
Rok prod.:: 2000
Pomógł: 119 razy
Dołączył: 17 Lis 2012
Posty: 3058
Skąd: Ostrzeszów
Wysłany: 27 Styczeń 2020, 19:33   

KFR, To chyba komuś wisisz :564: ( dejnekomirek)

 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template FMC created by ROBSON from FORUM MIŁOŚNIKÓW CITROENA